2018-12-10 – version 3.5.0

  • TESTED WITH
    • WooCommerce 3.5
    • WPGlobus 2.0

In the previous version:

  • Fix: The “Localize Emails” code is activated for PHP >= 5.5.21. Earlier PHP versions produce a fatal error.
  • WC tested up to: 3.4.5.