Поддерживаются ли старые версии PHP? (5.2, 5.3)

/Поддерживаются ли старые версии PHP? (5.2, 5.3)